
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190216205833
template: 
currentrequest: /apps/pbcs.dll/article?avis=KS&date=20190216&category=NEWS&lopenr=190219136&Ref=AR
currentrequestunmodified: /news/20190216/not-right-gift
@templatetype: /apps/pbcs.dll/article?avis=KS&date=20190216&category=NEWS&lopenr=190219136&Ref=AR
@pagetype: article
app version: 2.0.270
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Cherokee County News Advocate" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 81DDC912-DF3E-2DD8-E053-0100007FD312-->
<meta name="description" content="Dear Annie: With Valentine's Day and Mother's Day coming soon, I would like to make a suggestion to children who send gift cards to their mothers or fathers.For Christmas, I received almost $400 in gift cards to clothing stores. I am very thankful and appreciative of these gifts, but I do not need clothes, and had these cards been Visas or MasterCards, I could have purchased the mattress I need badly or something like that. I am on Social Security and never seem to have enough funds to buy some " />
<meta property="vf:unique_id" content="siteKS-pub3679-81DDC912-DF3E-2DD8-E053-0100007FD312">
<meta property="fb:app_id" content="525596727597651"/>
<meta property="tout:article:id" content="art-81DDC912-DF3E-2DD8-E053-0100007FD312-pub3679">
<meta property="bt:pubDate" content="20190216T01:01:00Z">
<meta property="bt:modDate" content="20190214T10:33:00Z">
<meta property="bt:author" content="Annie Lane">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.sekvoice.com/Global/images/head/nameplate/fb/sekvoice_logo.png">
		<meta property="og:image" content="https://www.sekvoice.com/Global/images/head/nameplate/fb/sekvoice_logo.png">
		<meta property="og:image:width" content="200">
		<meta property="og:image:height" content="200">
<meta name="twitter:site" content="@ccnewsadvocate">
<meta name="twitter:title" content="Not the right gift">
<meta name="twitter:description" content="Dear Annie: With Valentine's Day and Mother's Day coming soon, I would like to make a suggestion to children who send gift cards to their mothers or fathers.For Christmas, I received almost $400 in gift cards to clothing stores. I am very thankful and appreciative of these gifts, but I do not need clothes, and had these cards been Visas or MasterCards, I could have purchased the mattress I need badly or something like that. I am on Social Security and never seem to have enough funds to buy some ">
<meta property="og:title" content="Not the right gift"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Dear Annie: With Valentine's Day and Mother's Day coming soon, I would like to make a suggestion to children who send gift cards to their mothers or" />
<meta name="author" content="Annie Lane">
<link rel="canonical" href="https://www.sekvoice.com/news/20190216/not-right-gift"/>
<script type="text/javascript">var dfp_url = "81DDC912-DF3E-2DD8-E053-0100007FD312";</script>
<link rel="amphtml" href="https://www.sekvoice.com/news/20190216/not-right-gift?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.sekvoice.com/news/20190216/not-right-gift"
	},
    "headline": "Not the right gift",
    "url": "https://www.sekvoice.com/article/20190216/NEWS/190219136",
    "thumbnailUrl": "https://www.sekvoice.com/apps/pbcsi.dll/bilde?Site=KS&Date=20190216&Category=NEWS&ArtNo=190219136&Ref=AR",
    "dateCreated": "20190216T07:01:00Z",
    "datePublished": "20190216T07:01:00Z",
    "dateModified": "20190214T16:33:00Z",
    "author": [{"@type":"Person","name":"Annie Lane"}],
    "creator": "Annie Lane",
    "publisher": {
       "@type": "Organization",
       "name": "Cherokee County News Advocate",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.sekvoice.com/Global/images/head/nameplate/sekvoice_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Not the right gift - News - Cherokee County News Advocate - Baxter Springs, KS</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.270/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_rh5yrqiqb3dn3zy3kwwcjo42vm' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.sekvoice.com/news" target="_top">News</a></li><li><a href="https://www.sekvoice.com/sports" target="_top">Sports</a></li><li><a href="https://www.sekvoice.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.sekvoice.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.sekvoice.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://cherokeecountynewsadvocate.ks.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.sekvoice.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="https://www.sekvoice.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo" target="_blank">Classifieds</a></li><li><a href="https://www.google.com/maps/d/u/0/edit?mid=1ivpDtGt_t_JH1exu3aEji34xde5EH2cn&ll=36.88310592675542%2C-94.76282445000004&z=10" target="_top">Map Directory</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.sekvoice.com/subscribenow?g2i_source=sekvoice.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sekvoice.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.sekvoice.com">
							<img class="mainheadnameplate" src="https://www.sekvoice.com/Global/images/head/nameplate/sekvoice_logo.png"  alt="Cherokee County News Advocate" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.sekvoice.com/subscribenow?g2i_source=sekvoice.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sekvoice.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sekvoice.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderboard"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190214103313">
	<div class="inner">
		<h1 class="headline">Not the right gift</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					By Annie Lane
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Saturday</h3>
							<span class="article-meta-date">Feb&nbsp;16,&nbsp;2019&nbsp;at&nbsp;1:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>Dear Annie: With Valentine's Day and Mother's Day coming soon, I would like to make a suggestion to children who send gift cards to their mothers or fathers.</p><p>For Christmas, I received almost $400 in gift cards to clothing stores. I am very thankful and appreciative of these gifts, but I do not need clothes, and had these cards been Visas or MasterCards, I could have purchased the mattress I need badly or something like that. I am on Social Security and never seem to have enough funds to buy some of the things I really need. -- Loving Mother</p><p>Dear Loving Mother: You might be a loving mother, but you don't want to sound like an ungrateful one. You make a good point about the credit cards. So why not thank your children profusely for thinking of you and buying the gift cards but explain to them your thoughts about a general credit card? They bought the gift cards thinking they would help you out, but if they are paying for products that you don't need, they should know that. Your children are very generous, and they obviously want to help you. But remember that these are their gifts, given voluntarily, so if you don't make an effort not to come across like an ungrateful mother, you will defeat your purpose.</p><p>Dear Annie: I am retired with a small retirement income. I live in a house that I'm making payments on. My significant other has lived with me for 32 years. Because he retired, he pretends he is on a limited income, but he has put away $2 million. He pays half the house payments and buys his own food. The plan was that he would buy a retirement home and I would live with him. But he has no intention of buying a house or doing anything differently.</p><p>He is depressed and going on three years of doing nothing. He has a boat, a motorcycle and four-wheelers, and he has not touched any of them during this time. My friends tell me he should pay all the bills and then some, seeing as he has a lot of money. But my partner replies that women wanted equal rights and therefore he doesn't owe me anything. I don't know how to respond to this point. He's right that I want to be independent, but his logic doesn't seem right. -- Can't Make Sense</p><p>Dear Can't Make Sense: It sounds as if your partner is suffering from depression. Instead of thinking of ways to get him back on his boat or motorcycle, you are thinking of all the ways that he doesn't give you enough.</p><p>Once you address his depression and help him out of it, the two of you can have a conversation about what to do with your finances. But first things first. Seeing as you love and care for your partner, help him get off the couch and back on at least one of his vehicles -- his toys -- which clearly used to bring him pleasure.</p><p>You would be better off talking to a professional counselor with your partner than complaining to your friends that he isn't paying for enough.</p><p>"Ask Me Anything: A Year of Advice From Dear Annie" is out now! Annie Lane's debut book -- featuring favorite columns on love, friendship, family and etiquette -- is available as a paperback and e-book. Visit http://www.creatorspublishing.com for more information. Send your questions for Annie Lane to dearannie@creators.com.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.sekvoice.com/subscribenow?g2i_source=sekvoice.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://www.sekvoice.com/?template=userreglogin&newsletter=true">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.sekvoice.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_CNA" target="_top">My Profile</a></li><li><a href="https://www.sekvoice.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.sekvoice.com/submit" target="_blank">Online Forms</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo" target="_blank">Classifieds</a></li><li><a href="https://www.sekvoice.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.sekvoice.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="http://mediakit.gatehousemedia.com/CherokeeCounty_KS/" target="_top">Advertise With Us</a></li><li><a href="https://www.sekvoice.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Community<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.baxterspringschamber.com" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.lovesmalltownamerica.com/baxterspringsks.php" target="_blank">Baxter Springs</a></li><li><a href="http://www.usd508.org" target="_blank">Public Schools</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=KS&date=20190216&category=NEWS&lopenr=190219136&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Cherokee County News Advocate  ~ 1242 Military Ave, Baxter Springs, KS 66713 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.sekvoice.com/subscribenow?g2i_source=sekvoice.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.sekvoice.com" target="_top">Home</a></li><li><a href="https://www.sekvoice.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"16809"><a href="https://www.sekvoice.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"16810"><a href="https://www.sekvoice.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"39508"><a href="https://www.sekvoice.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.sekvoice.com/sports" target="_top">Sports</a></li><li><a href="https://www.sekvoice.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52515"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li></ul></li><li><a href="https://www.sekvoice.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"16814"><a href="https://www.sekvoice.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"16815"><a href="https://www.sekvoice.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.sekvoice.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"39509"><a href="https://www.sekvoice.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38530"><a href="https://www.sekvoice.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.sekvoice.com/business-news" target="_top">Business</a></li><li><a href="https://www.sekvoice.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.sekvoice.com/photos" target="_top">Photos</a></li><li><a href="https://www.sekvoice.com/submit" target="_top">Submit Your News</a></li><li><a href="https://www.sekvoice.com/weather" target="_top">Weather</a></li><li><a href="https://www.sekvoice.com/contests" target="_top">Contests</a></li><li><a href="https://www.sekvoice.com/ara" target="_top">Branded Content</a></li><li><a href="http://local.sekvoice.com/" target="_blank">Enhanced Business Listings</a></li><li><a href="https://www.sekvoice.com/section/promoted//?prx_adpz=2176" target="_top">From Our Advertisers</a></li><li><a href="https://www.sekvoice.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.sekvoice.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_CNA" target="_top">My Profile</a></li><li><a href="http://cherokeecountynewsadvocate.ks.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.sekvoice.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo" target="_blank">Classifieds</a></li><li><a href="http://findnsave.sekvoice.com" target="_top">Find & Save</a></li><li><a href="https://www.sekvoice.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.sekvoice.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="http://mediakit.gatehousemedia.com/CherokeeCounty_KS/" target="_top">Advertise With Us</a></li><li><a href="https://www.sekvoice.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://sekvoice.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@sekvoice.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sekvoice.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/newsadvocate""
								target="_blank"
								title="Cherokee County News Advocate Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/ccnewsadvocate""
								target="_blank"
								title="Cherokee County News Advocate Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Cherokee County News Advocate RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.sekvoice.com/contact"
								title="Contact Cherokee County News Advocate">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://sekvoice.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.sekvoice.com/apps/pbcs.dll/article?avis=KS&date=20190216&category=NEWS&lopenr=190219136&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.270/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.270/confiant.min.js"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-02-16&nbsp;20:58:33-->
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=4&cb=322503421';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>