
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200108143041
template: 
currentrequest: /apps/pbcs.dll/article?avis=KS&date=20200108&category=SPORTS&lopenr=200109144&Ref=AR
currentrequestunmodified: /sports/20200108/high-boys-overcome-early-woes-grab-76-69-win-at-emporia
@templatetype: /apps/pbcs.dll/article?avis=KS&date=20200108&category=SPORTS&lopenr=200109144&Ref=AR
@pagetype: article
app version: 2.0.402
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Cherokee County News Advocate" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> High boys overcome early woes, grab 76-69 win at Emporia - Sports - Cherokee County News Advocate - Baxter Springs, KS</title>
<!-- Meta Tags - Global Article6 guid: 9B9B6559-4B7E-5147-E053-0100007FB50E-->
<meta name="description" content="EMPORIA &#x2014; There was a whole lot working against Topeka High&#x2019;s boys in the first half of Tuesday night&#x2019;s 2020 opener at Emporia. There were turnovers, a whopping 13 of them in the half. There were technical fouls, two of them. And there was Emporia&#x2019;s Charles Snyder, who scored at will on his way to 14 first-quarter points and 21 in the half. And yet when Trojan coach Eric King looked up at the scoreboard at halftime, his team was tied 29-29 with the host Spartans." />
<meta property="bt:pubDate" content="20200108T00:01:00Z">
<meta property="bt:modDate" content="20200107T23:45:00Z">
<meta property="bt:author" content="Brent Maycock">
<meta name="twitter:title" content="High boys overcome early woes, grab 76-69 win at Emporia">
<meta name="twitter:description" content="EMPORIA &#x2014; There was a whole lot working against Topeka High&#x2019;s boys in the first half of Tuesday night&#x2019;s 2020 opener at Emporia. There were turnovers, a whopping 13 of them in the half. There were technical fouls, two of them. And there was Emporia&#x2019;s Charles Snyder, who scored at will on his way to 14 first-quarter points and 21 in the half. And yet when Trojan coach Eric King looked up at the scoreboard at halftime, his team was tied 29-29 with the host Spartans.">
<meta property="og:title" content="High boys overcome early woes, grab 76-69 win at Emporia"/>
<meta property="og:description" content="EMPORIA &#x2014; There was a whole lot working against Topeka High&#x2019;s boys in the first half of Tuesday night&#x2019;s 2020 opener at Emporia. There " />
<meta name="author" content="Brent Maycock">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.sekvoice.com/storyimage/KS/20200108/SPORTS/200109144/AR/0/AR-200109144.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.sekvoice.com/storyimage/KS/20200108/SPORTS/200109144/AR/0/AR-200109144.jpg">
	<meta property="og:image:width" content="2054">
	<meta property="og:image:height" content="1510">
	<meta property="vf:unique_id" content="siteKS-pub3679-9B9B6559-4B7E-5147-E053-0100007FB50E">
	<link rel="canonical" href="https://www.sekvoice.com/sports/20200108/high-boys-overcome-early-woes-grab-76-69-win-at-emporia"/>
<link rel="amphtml" href="https://www.sekvoice.com/sports/20200108/high-boys-overcome-early-woes-grab-76-69-win-at-emporia?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.sekvoice.com/sports/20200108/high-boys-overcome-early-woes-grab-76-69-win-at-emporia"
	},
    "headline": "High boys overcome early woes, grab 76-69 win at Emporia",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.sekvoice.com/storyimage/KS/20200108/SPORTS/200109144/AR/0/AR-200109144.jpg",
       	"height": 1510,
       	"width": 2054
    },
    "url": "https://www.sekvoice.com/article/20200108/SPORTS/200109144",
    "thumbnailUrl": "https://www.sekvoice.com/apps/pbcsi.dll/bilde?Site=KS&Date=20200108&Category=SPORTS&ArtNo=200109144&Ref=AR",
    "dateCreated": "20200108T06:01:00Z",
    "datePublished": "20200108T06:01:00Z",
    "dateModified": "20200108T05:45:00Z",
    "author": [{"@type":"Person","name":"Brent Maycock"}],
    "creator": "Brent Maycock",
    "publisher": {
       "@type": "Organization",
       "name": "Cherokee County News Advocate",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.sekvoice.com/Global/images/head/nameplate/sekvoice_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Cherokee County News Advocate",
    "productID": "sekvoice.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="525596727597651"/>
<meta name="twitter:site" content="@ccnewsadvocate">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.402/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_rh5yrqiqb3dn3zy3kwwcjo42vm' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.sekvoice.com/news" target="_top">News</a></li><li><a href="https://www.sekvoice.com/sports" target="_top">Sports</a></li><li><a href="https://www.sekvoice.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.sekvoice.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.sekvoice.com/obituaries" target="_top">Obituaries</a></li><li><a href="http://cherokeecountynewsadvocate.ks.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.sekvoice.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="https://www.sekvoice.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo" target="_blank">Classifieds</a></li><li><a href="https://www.google.com/maps/d/u/0/edit?mid=1ivpDtGt_t_JH1exu3aEji34xde5EH2cn&ll=36.88310592675542%2C-94.76282445000004&z=10" target="_top">Map Directory</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.sekvoice.com/subscribenow?g2i_source=sekvoice.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sekvoice.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.sekvoice.com">
							<img class="mainheadnameplate" src="https://www.sekvoice.com/Global/images/head/nameplate/sekvoice_logo.png"  alt="Cherokee County News Advocate" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.sekvoice.com/subscribenow?g2i_source=sekvoice.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sekvoice.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sekvoice.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200107234540">
	<div class="inner">
		<h1 class="headline">High boys overcome early woes, grab 76-69 win at Emporia</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.sekvoice.com/storyimage/KS/20200108/SPORTS/200109144/AR/0/AR-200109144.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Topeka High's Isiah Esquibel (5) puts up a shot during Tuesday's game in Emporia. Esquibel was one of four Trojans in double figures as High won 76-69. [Photo courtesy Stephen Coleman/Emporia Gazette]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Brent Maycock    CockyHawk91
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Wednesday</h3>
							<span class="article-meta-date">Jan&nbsp;8,&nbsp;2020&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>EMPORIA &#x2014; There was a whole lot working against Topeka High&#x2019;s boys in the first half of Tuesday night&#x2019;s 2020 opener at Emporia.</p><p>There were turnovers, a whopping 13 of them in the half. There were technical fouls, two of them.</p><p>And there was Emporia&#x2019;s Charles Snyder, who scored at will on his way to 14 first-quarter points and 21 in the half.</p><p>And yet when Trojan coach Eric King looked up at the scoreboard at halftime, his team was tied 29-29 with the host Spartans.</p><p>&#x201c;We knew we took their best shot,&#x201d; King said. &#x201c;We just had to settle down, work our offense and play a little better defense. If we could do that, we&#x2019;d be fine.&#x201d;</p><p>High never really found a way to shut down Snyder, who finished with a game-high 33 points. But the Trojans shored up the other parts of their game well enough to pull away for a big 76-69 road win, improving to 4-2 overall and 2-1 in Centennial League play.</p><p>&#x201c;It&#x2019;s a tough place to play,&#x201d; King said. &#x201c;Good win.&#x201d;</p><p>In the opening half, in particular the first quarter, High was simply its own worst enemy. The Trojans got out to a quick 7-2 lead but then saw eight turnovers in the final six minutes of the quarter inject life into the Spartans, most notably Snyder.</p><p>Snyder scored all but four of Emporia&#x2019;s points in the quarter, hitting 7 of 12 shots as the Spartans climbed out of their early hole and led 18-11 at the end of the period. He then started the second quarter with a three-point play to push Emporia&#x2019;s lead to 10 before High began to chip away.</p><p>In the process, the Trojans got chippy as well with Da&#x2019;Vonshai Harden and Geivonnii Williams each getting hit with technicals. Instead of dousing the Trojans&#x2019; flame, Emporia coach Beau Welch thought the Ts fueled them.</p><p>&#x201c;The technicals got them going,&#x201d; Welch said. &#x201c;We were able to make some baskets, but it really got them going. They picked their pressure up and two minutes after the technicals, we&#x2019;re tied. It didn&#x2019;t seem to hurt them a bit.&#x201d;</p><p>Williams nailed a pair of 3-pointers during a 14-4 Trojan run that got High back to square and after a 38-38 tie midway through the third quarter, High finally hit its stride.</p><p>King Sutton and Carlos Esquibel each scored four points during a 15-4 run that featured points from five different Trojans and produced a 53-42 lead.</p><p>High only turned it over once in the period and hit six straight shots during the decisive run, part of a night where the Trojans hit 27 of 49 shots overall.</p><p>&#x201c;We just had to run our offense instead of sitting out there jacking up shots,&#x201d; King said. &#x201c;I&#x2019;m trying to break these guys of that. We&#x2019;re learning how to run this offense and get good shots. Once we learn that, we&#x2019;re going to be fine.&#x201d;</p><p>Emporia got within three with four minutes to go, but High answered with a 7-0 run started by a three-point play from Isiah Esquibel. The Trojans then hit free throws down the stretch and finished 16 of 20 at the stripe overall.</p><p>Sutton led four Trojans in double figures with 20 points, while Carlos Esquibel had 15 and Isiah Esquibel and Williams each had 13. Snyder&#x2019;s monster 33-point night saw him go 14 of 27 from the floor, while Skyler Douglas added 15 and Hunter Hines had 11.</p><p>&#xa0;</p><p>TOPEKA HIGH BOYS 76, EMPORIA 69</p><p>Topeka High;11;18;24;23;&#x2014;;76</p><p>Emporia;18;11;15;25;&#x2014;;69</p><p>Topeka High (4-2, 2-1) &#x2014; Smith 1-2 1-2 3, Harden 1-5 4-4 7, Sutton 7-13 6-7 20, C. Esquibel 6-9 2-2 15, I. Esquibel 5-8 2-5 13, Williams 5-9 0-0 13, Cooks 1-2 0-0 3, James 1-1 0-0 2. Totals 27-49 16-20 76</p><p>Emporia (4-3, 2-2) &#x2014; Hoyt 0-4 2-2 2, Baumgartner 2-4 2-2 6, Hines 5-9 0-0 11, Douglas 7-16 1-1 15, Snyder 14-27 5-11 33, Kirmer 0-0 0-0 0, Corum 0-0 0-0 0, Gilpin 1-1 0-0 2, Stewart 0-0 0-0 0. Totals 29-71 10-16 69</p><p>3-point goals &#x2014; Topeka 5-19 (Williams 3-6, Harden 1-4, C. Esquibel 1-4, Cooks 1-2, Smith 0-1, Sutton 0-1, I. Esquibel 0-1); Emporia 1-8 (Hines 1-2, Hoyt 0-1, Baumgartner 0-1, Douglas 0-2, Snyder 0-1). Total fouls &#x2014; Topeka 13, Emporia 13. Fouled out &#x2014; none. Technicals &#x2014; Topeka: Harden, Williams.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.sekvoice.com/subscribenow?g2i_source=sekvoice.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<!--
								* <h2>Sign up for daily e-mails</h2>
								* OLD HALIFAX NEWSLETTER
								* http://newsletter.sekvoice.com
								* OLD SAXO NEWSLETTER
								* https://www.sekvoice.com/?template=userreglogin&newsletter=true
								-->
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.sekvoice.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_CNA" target="_top">My Profile</a></li><li><a href="https://www.sekvoice.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.sekvoice.com/submit" target="_blank">Online Forms</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo" target="_blank">Classifieds</a></li><li><a href="https://www.sekvoice.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.sekvoice.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="http://mediakit.gatehousemedia.com/CherokeeCounty_KS/" target="_top">Advertise With Us</a></li><li><a href="https://www.sekvoice.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Community<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.baxterspringschamber.com" target="_blank">Chamber of Commerce</a></li><li><a href="http://www.lovesmalltownamerica.com/baxterspringsks.php" target="_blank">Baxter Springs</a></li><li><a href="http://www.usd508.org" target="_blank">Public Schools</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=KS&date=20200108&category=SPORTS&lopenr=200109144&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Cherokee County News Advocate  ~ 1242 Military Ave, Baxter Springs, KS 66713<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.sekvoice.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.sekvoice.com/subscribenow?g2i_source=sekvoice.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.sekvoice.com" target="_top">Home</a></li><li><a href="https://www.sekvoice.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"16809"><a href="https://www.sekvoice.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"16810"><a href="https://www.sekvoice.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"39508"><a href="https://www.sekvoice.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.sekvoice.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"58167"><a href="https://www.sekvoice.com/sports/hawkzone" target="_top">Hawk Zone</a></li><li id="navLink-TEST-"58168"><a href="https://www.sekvoice.com/sports/catzone" target="_top">Cat Zone</a></li></ul></li><li><a href="https://www.sekvoice.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52515"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li></ul></li><li><a href="https://www.sekvoice.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"16814"><a href="https://www.sekvoice.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"16815"><a href="https://www.sekvoice.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.sekvoice.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"39509"><a href="https://www.sekvoice.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38530"><a href="https://www.sekvoice.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.sekvoice.com/business-news" target="_top">Business</a></li><li><a href="https://www.sekvoice.com/obituaries" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.sekvoice.com/photos" target="_top">Photos</a></li><li><a href="https://www.sekvoice.com/submit" target="_top">Submit Your News</a></li><li><a href="https://www.sekvoice.com/weather" target="_top">Weather</a></li><li><a href="https://www.sekvoice.com/contests" target="_top">Contests</a></li><li><a href="https://www.sekvoice.com/ara" target="_top">Branded Content</a></li><li><a href="http://local.sekvoice.com/" target="_blank">Enhanced Business Listings</a></li><li><a href="https://www.sekvoice.com/section/promoted//?prx_adpz=2176" target="_top">From Our Advertisers</a></li><li><a href="https://www.sekvoice.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.sekvoice.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=GTCP_CNA" target="_top">My Profile</a></li><li><a href="http://cherokeecountynewsadvocate.ks.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.sekvoice.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo" target="_blank">Classifieds</a></li><li><a href="http://findnsave.sekvoice.com" target="_top">Find & Save</a></li><li><a href="https://www.sekvoice.com/section/cars" target="_blank">Cars</a></li><li><a href="https://www.sekvoice.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/moneo/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="http://mediakit.gatehousemedia.com/CherokeeCounty_KS/" target="_top">Advertise With Us</a></li><li><a href="https://www.sekvoice.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://sekvoice.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@sekvoice.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.sekvoice.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/newsadvocate""
								target="_blank"
								title="Cherokee County News Advocate Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/ccnewsadvocate""
								target="_blank"
								title="Cherokee County News Advocate Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Cherokee County News Advocate RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.sekvoice.com/contact"
								title="Contact Cherokee County News Advocate">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>
		<div id="dialog-message" data-gh-object-loaded="false" data-gh-object='{"method":"__gh__webApp.messageCenter.load","data":{"storageKey":"messageCenter"}}' class="slideUp hide">
    <header>
        <h3 class="dialog-title">SUBSCRIBE TODAY</h3>
        <div class="dialog-controls">
            <i id="dialog-minimize" class="fa fa-fw fa-window-minimize"></i>
            <i id="dialog-close" class="fa fa-fw fa-lg fa-times"></i>
        </div>
    </header>
    <div class="inner">
        <div class="dialog-content">
           <p><span>Choose the plan that&rsquo;s right for you. Digital access or digital and print delivery.</span></p>
        </div>
        <a href="http://sekvoice.com/subscribenow" class="btn btn-highlight" data-gh-tracker-track-event-object='{"category":"message center pop up","action":"click-action","label":"http://www.sekvoice.com/apps/pbcs.dll/article?avis=KS&date=20200108&category=SPORTS&lopenr=200109144&Ref=AR"}'>
            Learn More
        </a>
    </div>
</div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.402/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-01-08&nbsp;14:30:41-->
	</body>
</html>
